Installation

To use Mockator, you first have to install Eclipse CDT and Java 1.6 or later, otherwise you won't be able to install Mockator. Now choose the menu Help, Install New Software... and type the URL of the Mockator update site in the site field:

http://www.mockator.com/update/

Then, you can install Mockator by choosing the offered plug-in.

If you want to use Mockator together with CUTE, follow its separate installation instructions.

After the installation, Eclipse will restart itself. To get started with Mockator, you might want to watch one of the following two screencasts: